FORUM CHRYSLER 300 Strona Główna FORUM CHRYSLER 300
Strona główna Chrysler300.pl

FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  Chat

Poprzedni temat «» Następny temat
Problem z zamieszczeniem posta lub edycją.
Autor Wiadomość
_Monter_ 
Trener



marka: Chrysler
model: 300C
rok: 2005
pojemność: 5.7
LPG: TAK
Pomógł: 3 razy
Wiek: 43
Dołączył: 11 Kwi 2017
Posty: 239
Skąd: Muehlen/DE
Wysłany: |15 Maj 2018|, o 21:16   Problem z zamieszczeniem posta lub edycją.

Od jakiegoś czasu mam problem z wysłaniem posta. Zawsze już jest SQL albo inne tałatajstwo i muszę się cofnąć. Potem dostaję zjebę od skryptu, że za szybko chcę wbijać posty choć nie ma mojego postu. Podobnie przy edycji.

P.S. Przy próbie wysłania tego 502 Bad Gateway
P.S. 2 Zjeba od skryptu.
 
     
Wojdat 
Klubowicz


marka: AmCar'y
model: Brak
rok: 1975
pojemność: V 8
LPG: TAK
Pomógł: 22 razy
Wiek: 43
Dołączył: 14 Mar 2015
Posty: 1064
Skąd: Lublin
Wysłany: |16 Maj 2018|, o 06:36   

mam to chyba od roku . a myślałem ze to wina mojego kompa .
_________________
REMONTY SILNIKÓW 5.7 HEMI
kontakt : 607-11-11-21
email: wojciech.lichocki@gmail.com
 
     
MarcinDe 
Trener



marka: Chrysler
model: 300C
rok: 2006
pojemność: 5.7
LPG: tak
Pomógł: 3 razy
Wiek: 40
Dołączył: 24 Wrz 2017
Posty: 297
Skąd: Radom
Wysłany: |16 Maj 2018|, o 16:43   

Mnie też się trafia - to wina silnika forum - coś mu się wali w "zwojach"
_________________
Brick rules!!!
 
     
giena68 
nowy


marka: chrysler
model: 300m
rok: 2000
pojemność: 3.5
LPG: tak
Wiek: 50
Dołączył: 21 Sty 2018
Posty: 42
Skąd: wielun
Wysłany: |18 Maj 2018|, o 17:28   

Czy dział emki działa wam poprawnie ? Pytam bo mam posty przeczytane , a zaznaczone na zielono jako nowe i ostatni mam z 8 maja !!!
_________________
giene68
 
     
MarcinDe 
Trener



marka: Chrysler
model: 300C
rok: 2006
pojemność: 5.7
LPG: tak
Pomógł: 3 razy
Wiek: 40
Dołączył: 24 Wrz 2017
Posty: 297
Skąd: Radom
Wysłany: |23 Maj 2018|, o 15:43   

Czy można sprawdzić o co chodzi z tym problemem
Chciałem wstawić nowy temat w dziale "300" - 3 razy próbuję i nie daje rady.
Cholery można dostać.

Tutaj dopisać posta - nie było problemu.
_________________
Brick rules!!!
 
     
Wojdat 
Klubowicz


marka: AmCar'y
model: Brak
rok: 1975
pojemność: V 8
LPG: TAK
Pomógł: 22 razy
Wiek: 43
Dołączył: 14 Mar 2015
Posty: 1064
Skąd: Lublin
Wysłany: |23 Maj 2018|, o 16:35   

no ja dzisiaj to już złapałem wk...@#$%^&*
dodaje ogłoszeni kolejny raz
klecę tekst który nie wchodzi i się potem kasuje !!!!!!!!!!!!!!

nie mam siły pisać kolejny raz postu !!!!!!!!!!

zróbcie coś z tym bo szlag mnie trafi !!!!!!!!!!!!!!

ZRÓBCIE COŚ Z TYM ZGŁASZANE BYŁO JUŻ DAWNO !! ŻADNEJ POPRAWY
POSTY JAK NIE WCHODZIŁY TAK NIE IDĄ , PRZESTAŁEM PISAĆ !!!
ALE DZISIAJ DOSTAŁEM PIANY !!! PISZĄC 3 RAZY OGŁOSZENIE KTÓRE I TAK NIE WESZŁO !!!!

i jeszcze kolejna rzecz ,po prawej pokazuje że jest 10 nowych postów ale ich nie widać !!!
to kolejna usterka !!!
_________________
REMONTY SILNIKÓW 5.7 HEMI
kontakt : 607-11-11-21
email: wojciech.lichocki@gmail.com
 
     
Wojdat 
Klubowicz


marka: AmCar'y
model: Brak
rok: 1975
pojemność: V 8
LPG: TAK
Pomógł: 22 razy
Wiek: 43
Dołączył: 14 Mar 2015
Posty: 1064
Skąd: Lublin
Wysłany: |25 Maj 2018|, o 08:36   

cięgle to samo

z 3 postów dzisiaj jeden mi nie wszedł wcale !!!
_________________
REMONTY SILNIKÓW 5.7 HEMI
kontakt : 607-11-11-21
email: wojciech.lichocki@gmail.com
 
     
Osfald 
Moderator
Klubowicz



marka: Jeep GC
model: Overland
rok: 2014
pojemność: 3.0
LPG: NIE
Pomógł: 165 razy
Wiek: 41
Dołączył: 18 Gru 2006
Posty: 3999
Skąd: Gliwice

Wysłany: |30 Maj 2018|, o 11:47   

Niestety nie mam możliwości administrowania zabytkowym silnikiem, na którym pracuje forum, więc się wypowiem :D

Te błędy pojawiają się ale post często zostaje faktycznie opublikowany. Jeśli błąd się pojawił warto kliknąć WSTECZ w przeglądarce dzięki czemu bezpiecznie wrócisz do edycji posta zachowując jego treść i ponowić polecenie WYŚLIJ. Warto też potem sprawdzić w topicu czy czasem nie opublikowałeś wielokrotnie tego samego posta, to także się zdarza.

Czasem piszemy posty rozbudowane, długo, tak długo, że ze względu na nieaktywność wygaśnie sesja i forum poprosi o ponowne zalogowanie. Proszę się zalogować i cofnąć WSTECZ do edycji posta. Okienko edycyjne powinno zawierać treść posta. Tak jest przynajmniej u mnie.

Powiem Wam szczerze, że przez wiele lat korzystając z tego forum wrosło mi w palce polecenie Ctrl-A i Ctrl-C wykonywane przed opublikowaniem posta. Wiem, te błędy są irytujące.

Nie wiem czy na tapatalku są podobne problemy, nie używam.

Administratorem jest lipcio i mango.
Zgłaszaliśmy im te problemy wielokrotnie, czytają forum, są na pewno świadomi problemu. Czy mogą to naprawić? Nie wiem...
_________________
-> BAZA WIEDZY 300m <- -> BAZA WIEDZY 300c <- -> TU ZNAJDZIESZ ODPOWIEDZI NA TWOJE PYTANIA! <-
 
     
ChiKenn 
Klubowicz


marka: Chrysler
model: 300C
rok: 2005
pojemność: 5.7
LPG: tak
Pomógł: 16 razy
Wiek: 35
Dołączył: 19 Lis 2009
Posty: 1928
Skąd: Sieradz
Wysłany: |30 Maj 2018|, o 20:21   

Czyli generalnie to twórcy tego forum już całkowicie swoje dziecko opuścili / zignorowali? Forum ma już 18 lat, że mogą tak zrobić? ;) :D
_________________
fotografia ślubna | samochód do ślubu
 
 
     
ZygfrydQ 
Oblatywacz


marka: Dodge
model: Charger
rok: 2006
pojemność: 5.7
LPG: TAK
Dołączył: 19 Wrz 2017
Posty: 164
Skąd: Śląsk
Wysłany: |30 Maj 2018|, o 20:58   

Zauważyłem też, że używanie cudzysłowu (pojedynczego czy podwójnego) potrafi wywołać problem zapytania SQL (bo ich zmienne też są podawane w cudzysłowiach, a najwyraźniej parsowanie tego nie było na liście pomysłów twórcy silnika tego forum).

Odnośnie zamieszczenia posta mimo błędu, albo używania ctrl+a/ctrl+c, to też niestety niekoniecznie pomaga. Jakoś tydzień temu próbowałem utworzyć nowy temat, również nabytym zwyczajem mając wszystko skopiowane do schowka, jednak strona najzwyklej w świecie mi na to nie pozwalała. Próbowałem chyba z 10 razy, mój temat nie został założony :(

Co do naprawy - myślę, że wymagałoby to albo aktualizacji silnika (a raczej takowe są, skoro jest on z 2003 roku) albo przerzucenie się na inny silnik. Niestety obie z tych czynności będą wymagały osoby z IT, co może wymagać wynajęcia takowej osoby, no a to już może być problemem, bo hajs. Do tego silnik jest jakąś modyfikowaną wersją, która z kolei ostatnią aktualizację miała 3 lata temu.
Sam SQL też jest z 2006 roku, nie wiem do której wersji podciągnięty, więc też niekoniecznie będzie dobrze gadał z nowszymi rzeczami.
 
     
Wojdat 
Klubowicz


marka: AmCar'y
model: Brak
rok: 1975
pojemność: V 8
LPG: TAK
Pomógł: 22 razy
Wiek: 43
Dołączył: 14 Mar 2015
Posty: 1064
Skąd: Lublin
Wysłany: |31 Maj 2018|, o 15:34   

Osfald napisał/a:
Te błędy pojawiają się ale post często zostaje faktycznie opublikowany. Jeśli błąd się pojawił warto kliknąć WSTECZ w przeglądarce dzięki czemu bezpiecznie wrócisz do edycji posta zachowując jego treść i ponowić polecenie WYŚLIJ. Warto też potem sprawdzić w topicu czy czasem nie opublikowałeś wielokrotnie tego samego posta, to także się zdarza.


robiąc wstecz oczywiście wraca się , robię to od ponad roku , zlecając ponownie krzyczy ze za szybko dajesz nowy post .
Ok wtedy na 50% post jest dodany, ale nie koniecznie.

kopiować tez kopiuję już od ponad roku ale ważniejsze rzeczy ... a zwykłe posty jak nie idą to sorry , ale nie pisze kolejny raz (nerwus jestem)

zacząłem o tym krzyczeć bo robi się jeszcze gorzej !!
myślę że to ostrzeżenie , by ten silnik nie zatarł się całkiem :/ bo było by szkoda
_________________
REMONTY SILNIKÓW 5.7 HEMI
kontakt : 607-11-11-21
email: wojciech.lichocki@gmail.com
 
     
ChiKenn 
Klubowicz


marka: Chrysler
model: 300C
rok: 2005
pojemność: 5.7
LPG: tak
Pomógł: 16 razy
Wiek: 35
Dołączył: 19 Lis 2009
Posty: 1928
Skąd: Sieradz
Wysłany: |31 Maj 2018|, o 19:51   

ZygfrydQ napisał/a:
Niestety obie z tych czynności będą wymagały osoby z IT, co może wymagać wynajęcia takowej osoby, no a to już może być problemem, bo hajs.


To nie jest problem. Podejrzewam, że jest tutaj kilka osób (godnych zaufania, z długim stażem), które spokojnie by to ogarnęły. Tylko któraś z nich musiałaby mieć dostęp do serwera i trybu administracyjnego forum.
_________________
fotografia ślubna | samochód do ślubu
 
 
     
lutecki 
Mentor



marka: Chrysler
model: 300C
rok: 2008
pojemność: 3.0
LPG: Nie
Pomógł: 7 razy
Dołączył: 04 Kwi 2015
Posty: 776
Skąd: Warszawa
Wysłany: |2 Paź 2018|, o 10:02   

Po komunikatach wnoszę, że serwer dostał aktualizację do nowszej wersji PHP która niektórych starych funkcji wykorzystywanych przez silnik forum już nie obsługuje + jakieś ograniczenia SQL. W każdym razie bez dostępu do serwera nic się nie zrobi.
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group